<!doctype html>
<html>
<head>
<meta charset="utf-8">
<title>Advocate South Online News - Home</title>
<meta name="description" content="Advocate South Home | Advocate South Latest News | Southland">
<meta name="keywords" content="advocate south,news,new zealand,advocate, Southland, Fiordland, Milford Sound, latest, news, farming, tourism, weather, New Zealand">
<meta name="google-site-verification" content="IcOpSUjL7tD6dw1hcOL6PGCNPMJ3E2X-PZDzJaF06SA" />
<link rel="stylesheet" href="/assets/css/advocatesouth/bootstrap.css" type="text/css">
<link rel="stylesheet" href="/assets/css/advocatesouth/style.css?v=9" type="text/css">
<script type="text/javascript" src="/assets/js/advocatesouth/jquery.min.js"></script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<link rel="icon" type="image/png" href="/favicon.png?v=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>

<script type="text/javascript">stLight.options({publisher: "e45d8bef-05ac-4a46-9195-09bfaa52e1e0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="js/respond.js"></script>
<![endif]-->

<script type="text/javascript" charset="UTF-8">
/* <![CDATA[ */
try { if (undefined == xajax.config) xajax.config = {}; } catch (e) { xajax = {}; xajax.config = {}; };
xajax.config.requestURI = "https://www.advocatesouth.co.nz/index.php";
xajax.config.statusMessages = false;
xajax.config.waitCursor = true;
xajax.config.version = "xajax 0.5";
xajax.config.legacy = false;
xajax.config.defaultMode = "asynchronous";
xajax.config.defaultMethod = "POST";
/* ]]> */
</script>
<script type="text/javascript" src="/xajax_js/xajax_core.js" charset="UTF-8"></script>
<script type="text/javascript" charset="UTF-8">
/* <![CDATA[ */
window.setTimeout(
 function() {
  var scriptExists = false;
  try { if (xajax.isLoaded) scriptExists = true; }
  catch (e) {}
  if (!scriptExists) {
   alert("Error: the xajax Javascript component could not be included. Perhaps the URL is incorrect?\nURL: /xajax_js/xajax_core.js");
  }
 }, 2000);
/* ]]> */
</script>

<script type='text/javascript' charset='UTF-8'>
/* <![CDATA[ */
xajax_goLogin = function() { return xajax.request( { xjxfun: 'goLogin' }, { parameters: arguments } ); };
xajax_voteInPoll = function() { return xajax.request( { xjxfun: 'voteInPoll' }, { parameters: arguments } ); };
/* ]]> */
</script>

<script type="text/javascript" src="/assets/js/newsie/bxslider.js"></script>
<script type="text/javascript">
	$(document).ready(function() {

		//Slider
	
        $('#slider .slider').bxSlider({
		  auto:true,
		  pause: 5000,
		  mode:'fade',
		  pager: false,
		  speed:1000,
		  autoHover: true,
		  touchEnabled: true,
		  
		});   	
		
	});
    
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/314075876/adv_bcb', [468, 60], 'div-gpt-ad-1487621802927-0').addService(googletag.pubads());
    googletag.defineSlot('/314075876/adv_leaderboard', [728, 90], 'div-gpt-ad-1487621802927-1').addService(googletag.pubads());
    googletag.defineSlot('/314075876/adv_mrec_1', [300, 250], 'div-gpt-ad-1487621802927-2').addService(googletag.pubads());
    googletag.defineSlot('/314075876/adv_mrec_2', [300, 250], 'div-gpt-ad-1487621802927-3').addService(googletag.pubads());
    googletag.defineSlot('/314075876/adv_mrec_3', [300, 250], 'div-gpt-ad-1487621802927-4').addService(googletag.pubads());
    googletag.defineSlot('/314075876/adv_skyscraper', [160, 600], 'div-gpt-ad-1487621802927-5').addService(googletag.pubads());
    googletag.defineSlot('/314075876/adv_tcb', [468, 60], 'div-gpt-ad-1487621802927-6').addService(googletag.pubads());
    googletag.defineSlot('/314075876/Advocate_South_Skins', [1, 1], 'div-gpt-ad-1519155369126-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1730037720653815";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="wrapper" id="wrapper">
	<div id="blackout"></div>
	<div id="page"></div>

	<!--Page Wrapper-->
	<div class="header" style="">
		<section class="detail">
			<div class="inner clearboth">
				<div class="top-right">
					<ul id="top-links">
												<li>
							<a class="login-popup-link" onClick="login();">Login</a>
						</li>
						<li>
							<a href="/register.html">Register</a>
						</li>
					</ul>
				</div>
				<div class="top-left">
					<div class="simpleclock" id="jclock1"></div>
				</div>
			</div>
		</section>
		<section class="search-bar">
			<div class="inner">
				<div class="section-wrap clearboth">
					<div class="block_social_top">
						<div class="icons-label">
							Follow us:
						</div>
						<ul>
							<a href="https://www.youtube.com/results?search_query=advocate+on+air" target="_blank"><i class="fa fa-youtube" style="color: #333;"></i></a>
							<a href="https://www.facebook.com/Fiordland-Advocate-73829234974" target="_blank"><i class="fa fa-facebook" style="color: #333;"></i></a>
						</ul>
					</div>
					<div class="form_search">
						<form class="searchform" id="searchform" method="post" action="/searchresults.html" name="searchform" role="search">
							<input class="field" id="search" name="search" placeholder="Search …" type="search" value="" /><a onClick="document.getElementById('searchform').submit();"><i class="glyphicon glyphicon-search" style="color: #000; top: 5px;"></i></a>
						</form>
					</div>
				</div>
			</div>
		</section>
	</div>
	<div id="asd">
	<div id="lclk" style="width: 0px; height: 0px; position: absolute;"></div>
    <div id="rclk" style="width: 0px; height: 0px; position: absolute; margin-left: 1180px"></div>
   	<div class="main_content" id="main_content" style="">
            <!--Main Header-->
            <div class="main-header">
              	<section class="top-space">
					<div class="detail">
						<img src="/assets/images/advocatesouth/AdvocateSouth-logo.jpg" width="250">
						<div class="banner" style="margin-top: 15px;">
							<!-- /314075876/adv_leaderboard -->
							<div id='div-gpt-ad-1487621802927-1' style='height:90px; width:728px;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487621802927-1'); });
								</script>
							</div>					
						</div>
					</div>
				</section>
                <!--Header lower-->
                <div class="header-lower">
                    <!--main menu-->
					<section class="section-nav">
						<nav class="navigation-main" role="navigation">
							<ul class="clearboth mainHeaderMenu">
								<li class="home">
									<a href="/index.html"></a>
								</li>
								<li>
									<a href="/index.html">Home</a>
								</li>
								<li>
									<a href="/news/index.html">News</a>
								</li>
								<li class="black">
									<a href="/blogs/index.html">Blogs &amp; Opinion</a>
									<ul>
										<li><a href="/blogs/1_devils_advocate.html">Devil's Advocate</a></li>
										<li><a href="/blogs/2_hot_topic.html">Hot Topic</a></li>
										<li><a href="/blogs/3_southlanders_abroad.html">Southlanders Abroad</a></li>
										<li><a href="/blogs/4_czech_mate.html">Czech Mate</a></li>
										<li><a href="/blogs/5_life_scenarios.html">Life Scenarios</a></li>
									</ul>
								</li>
								<li class="black">
									<a href="/videos/index.html">Videos</a>
								</li>
								<li>
									<a href="/weather/16-southland.html">Weather</a>
								</li>
								<li class="black">
									<a href="/classifieds.html">Classified Ads</a>
								</li>
								<li class="black">
									<a href="#">Publications</a>
									<ul>
										<li><a href="http://advocatesouth.realviewdigital.com" target="_blank">Advocate South</a></li>
										<li><a href="http://advocatesummer.realviewdigital.com" target="_blank">Summer in the South</a></li>
									</ul>
								</li>
								<li class="black">
									<a href="/contact-us.html">Contact Us</a>
								</li>
							</ul>
						</nav>
					</section>			
                </div>
                <!--End Header lower-->
            </div>
            <!--End Main Header-->
            
            <!--Main content-->
            <section class="main-content">
            	
                <div class="clearfix">
                    <!--left bar-->
                   	<div class="left-bar generic-text col-md-8" style="width: 68%;">
                    	<div style="width: 73%; display: inline-block; padding-right: 10px; border-right: 1px solid #CCC;">
                    		<section class="featured">
                    			<div class="title"><h2>LATEST HEADLINES</h2></div>
                    			<article class="feature" id="slider">
                    				<div class="slider">
                  		  																								<div class="slide">
                        					<a href="/news/2898-te-anau-cricket-nets-now-open.html"><img height="313" src="https://images.newsie.co.nz/thumbs/advocatesouth/slider_Ribbon-cutting-small.jpg" alt="" id="sld1" border="0" /></a>
                           		 			<div class="featured-des">
                           	 					<h4><a href="/news/2898-te-anau-cricket-nets-now-open.html">Te Anau cricket nets now open</a></h4>
                           	     				<p>Te Anau cricketers of all levels can now enjoy the use of permanent practice nets that have been years in the planning. The Te Anau Cricket Club says its new&nbsp;nets are there for all members of the... <a class="scrollLink" href="/news/2898-te-anau-cricket-nets-now-open.html">read more</a>
                                				<div class="comment_s"><a href="/news/2898-te-anau-cricket-nets-now-open.html#comments"><span class="fa fa-comments"></span> 0</a></div></p>
                            				</div>
                        				</div>
																				<div class="slide">
                        					<a href="/news/2913-toxic-floating-algae-found-waituna-lagoon.html"><img height="313" src="https://images.newsie.co.nz/thumbs/advocatesouth/slider_IMG_9416-small.jpg" alt="" id="sld1" border="0" /></a>
                           		 			<div class="featured-des">
                           	 					<h4><a href="/news/2913-toxic-floating-algae-found-waituna-lagoon.html">Toxic ’floating’ algae found in Waituna Lagoon</a></h4>
                           	     				<p>Monitoring carried out by Environment Southland last week&nbsp;has shown high levels of the toxic algae planktonic cyanobacteria at Waituna Lagoon. Planktonic cyanobacteria (floating or suspended algae)... <a class="scrollLink" href="/news/2913-toxic-floating-algae-found-waituna-lagoon.html">read more</a>
                                				<div class="comment_s"><a href="/news/2913-toxic-floating-algae-found-waituna-lagoon.html#comments"><span class="fa fa-comments"></span> 0</a></div></p>
                            				</div>
                        				</div>
																				<div class="slide">
                        					<a href="/news/2838-last-big-push-lumsden.html"><img height="313" src="https://images.newsie.co.nz/thumbs/advocatesouth/slider_IMG_9359-small.jpg" alt="" id="sld1" border="0" /></a>
                           		 			<div class="featured-des">
                           	 					<h4><a href="/news/2838-last-big-push-lumsden.html">Last big push for Lumsden</a></h4>
                           	     				<p>Te Anau community groups met with the Southern District Health Board (DHB) last week to make the case why maintaining birthing services at Lumsden was vital for the growing Fiordland town. Te Anau&#39;s... <a class="scrollLink" href="/news/2838-last-big-push-lumsden.html">read more</a>
                                				<div class="comment_s"><a href="/news/2838-last-big-push-lumsden.html#comments"><span class="fa fa-comments"></span> 0</a></div></p>
                            				</div>
                        				</div>
																				<div class="slide">
                        					<a href="/news/2843-almost-13000-southland-cattle-to-be-culled.html"><img height="313" src="https://images.newsie.co.nz/thumbs/advocatesouth/slider_MPI-Animal-Health-Lab--M.bovis-milk-testing-small.jpg" alt="" id="sld1" border="0" /></a>
                           		 			<div class="featured-des">
                           	 					<h4><a href="/news/2843-almost-13000-southland-cattle-to-be-culled.html">Almost 13,000 Southland cattle to be culled</a></h4>
                           	     				<p>Almost 13,000 cows in Southland will be sent to the works as part of a nationwide cull to eradicate bovine disease Mycoplasma bovis. Ten infected farms in Southland will be part of the nationwide cattle... <a class="scrollLink" href="/news/2843-almost-13000-southland-cattle-to-be-culled.html">read more</a>
                                				<div class="comment_s"><a href="/news/2843-almost-13000-southland-cattle-to-be-culled.html#comments"><span class="fa fa-comments"></span> 0</a></div></p>
                            				</div>
                        				</div>
																				<div class="slide">
                        					<a href="/news/2853-massive-turnout-muster.html"><img height="313" src="https://images.newsie.co.nz/thumbs/advocatesouth/slider_Mt-Linton-Muster-small.jpg" alt="" id="sld1" border="0" /></a>
                           		 			<div class="featured-des">
                           	 					<h4><a href="/news/2853-massive-turnout-muster.html">Massive turnout for Muster</a></h4>
                           	     				<p>Southlanders turned out in force to take on the annual Mt Linton Muster on Saturday. Held in warm, sunny and calm conditions at Mt Linton Station in Western Southland, the 2018 event attracted 288 competitors.... <a class="scrollLink" href="/news/2853-massive-turnout-muster.html">read more</a>
                                				<div class="comment_s"><a href="/news/2853-massive-turnout-muster.html#comments"><span class="fa fa-comments"></span> 0</a></div></p>
                            				</div>
                        				</div>
																				<div class="slide">
                        					<a href="/news/2858-plenty-of-ploughing-ahead-champs.html"><img height="313" src="https://images.newsie.co.nz/thumbs/advocatesouth/slider_ATHOLE-BENNIE-PLOUGHING_001-small.jpg" alt="" id="sld1" border="0" /></a>
                           		 			<div class="featured-des">
                           	 					<h4><a href="/news/2858-plenty-of-ploughing-ahead-champs.html">Plenty of ploughing ahead for champs</a></h4>
                           	     				<p>Rural Southland will be showcased next month when the Thornbury Vintage Tractor and Implement Club hosts the New Zealand Ploughing Championships. The New Zealand finals will be held at Thornbury where... <a class="scrollLink" href="/news/2858-plenty-of-ploughing-ahead-champs.html">read more</a>
                                				<div class="comment_s"><a href="/news/2858-plenty-of-ploughing-ahead-champs.html#comments"><span class="fa fa-comments"></span> 0</a></div></p>
                            				</div>
                        				</div>
										
																	
									</div>
								</article>
								<!--Featured News-->
                            	<div class="featured-news">
                            		                            		<article class="news">
                            	       <div class="row clearfix"> 
                               	         <div class="col-xs-6"><a href="/news/2903-southern-dhb-extends-maternity-submission-deadline.html"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/home_Blank-for-website.jpg" alt="" id="lty0" border="0" /></a></div>
                               	         	<div class="news-des col-xs-6">
                               	             	<h3><a href="/news/2903-southern-dhb-extends-maternity-submission-deadline.html">Southern DHB extends maternity submission deadline</a></h3>
                               	     			<span style="font-size: 10px; color: #777; text-transform: uppercase;">16:12 Wednesday 28 Mar</span>
                               	             	<div class="comment_l"><a href="/news/2903-southern-dhb-extends-maternity-submission-deadline.html#comments"><span class="fa fa-comments"></span> 0</a>
                               	             </div>
                               	             <p> The Southern District Health Board (DHB) is extending the consultation period around... <a href="/news/2903-southern-dhb-extends-maternity-submission-deadline.html">read more</a></p>
                               	         </div>
                               	     </div>
                               	 </article>
                               	                             		<article class="news">
                            	       <div class="row clearfix"> 
                               	         <div class="col-xs-6"><a href="/news/2878-hunter-missing-fiordland.html"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/home_IMG_9440-small.jpg" alt="" id="lty0" border="0" /></a></div>
                               	         	<div class="news-des col-xs-6">
                               	             	<h3><a href="/news/2878-hunter-missing-fiordland.html">Hunter missing in Fiordland</a></h3>
                               	     			<span style="font-size: 10px; color: #777; text-transform: uppercase;">16:37 Tuesday 27 Mar</span>
                               	             	<div class="comment_l"><a href="/news/2878-hunter-missing-fiordland.html#comments"><span class="fa fa-comments"></span> 0</a>
                               	             </div>
                               	             <p>UPDATE:&nbsp;A 69-year-old man reported missing in Fiordland National Park yesterday... <a href="/news/2878-hunter-missing-fiordland.html">read more</a></p>
                               	         </div>
                               	     </div>
                               	 </article>
                               	 
                            	</div>
                        	</section>
                        	<section class="earlier">
                        		<div class="title"><h2>EARLIER NEWS</h2></div>
                        		                        			<div class="listing"><a href="/news/2888-ongoing-vigilance-ulva-island-rat-invaders.html">Ongoing vigilance for Ulva island rat invaders </a> <span class="comments"><span class="fa fa-comments"></span> 0</span><div class="posted">17:08 Tue, 27 Mar</div></div>
                        		                        			<div class="listing"><a href="/news/2828-infected-cattle-to-be-culled.html">Infected cattle to be culled</a> <span class="comments"><span class="fa fa-comments"></span> 0</span><div class="posted">14:54 Mon, 26 Mar</div></div>
                        		                        			<div class="listing"><a href="/news/2823-all-about-numbers.html">All about the numbers</a> <span class="comments"><span class="fa fa-comments"></span> 0</span><div class="posted">16:13 Thu, 22 Mar</div></div>
                        		                        			<div class="listing"><a href="/news/2768-support-stewart-island-dark-sky-sanctuary.html">Support for Stewart Island Dark Sky Sanctuary</a> <span class="comments"><span class="fa fa-comments"></span> 0</span><div class="posted">9:50 Thu, 22 Mar</div></div>
                        		                        			<div class="listing"><a href="/news/2788-60-years-of-yarns.html">60 years of yarns</a> <span class="comments"><span class="fa fa-comments"></span> 0</span><div class="posted">10:24 Thu, 22 Mar</div></div>
                        		
                        	</section>                     
	                    	<!--Ad Block-->
                        	<div class="add-block">
								<!-- /314075876/adv_tcb -->
								<div id='div-gpt-ad-1487621802927-6' style='height:60px; width:468px;'>
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487621802927-6'); });
									</script>
								</div>
                        	</div>
	                    </div>
                    	<div class="right-bar" style="float: right; width: 26%">
							<div class="right-bar-content clearfix">
								<div class="right-bar-des">
									<div class="title"><h2>MORE HEADLINES</h2></div>
									                                	<article class="news-blog">
										<h3><a href="/news/2888-ongoing-vigilance-ulva-island-rat-invaders.html">Ongoing vigilance for Ulva island rat invaders </a></h3>
										<div class="comment_r"><a href="/news/2888-ongoing-vigilance-ulva-island-rat-invaders.html#comments"><span class="fa fa-comments"></span> 0</a></div>
										<p>Ulva Island's intensive trapping network has stopped a rampage of rats in their tracks this summer, after five... <a href="/news/2888-ongoing-vigilance-ulva-island-rat-invaders.html">read more</a></p>
										<h5>17:08 Tue, 27 Mar</h5>
									</article>                       
									                                	<article class="news-blog">
										<h3><a href="/news/2828-infected-cattle-to-be-culled.html">Infected cattle to be culled</a></h3>
										<div class="comment_r"><a href="/news/2828-infected-cattle-to-be-culled.html#comments"><span class="fa fa-comments"></span> 0</a></div>
										<p>The Ministry for Primary Industries (MPI) has determined that all cattle on properties infected with the cattle... <a href="/news/2828-infected-cattle-to-be-culled.html">read more</a></p>
										<h5>14:54 Mon, 26 Mar</h5>
									</article>                       
									                                	<article class="news-blog">
										<h3><a href="/news/2823-all-about-numbers.html">All about the numbers</a></h3>
										<div class="comment_r"><a href="/news/2823-all-about-numbers.html#comments"><span class="fa fa-comments"></span> 0</a></div>
										<p>Birthing numbers were hotly contested at last night&#39;s community meeting on the future of Lumsden&#39;s maternity... <a href="/news/2823-all-about-numbers.html">read more</a></p>
										<h5>16:13 Thu, 22 Mar</h5>
									</article>                       
									                                	<article class="news-blog">
										<h3><a href="/news/2768-support-stewart-island-dark-sky-sanctuary.html">Support for Stewart Island Dark Sky Sanctuary</a></h3>
										<div class="comment_r"><a href="/news/2768-support-stewart-island-dark-sky-sanctuary.html#comments"><span class="fa fa-comments"></span> 0</a></div>
										<p>A recent survey has found the majority of Stewart Island residents are in favour of the establishment of a Dark... <a href="/news/2768-support-stewart-island-dark-sky-sanctuary.html">read more</a></p>
										<h5>9:50 Thu, 22 Mar</h5>
									</article>                       
									                                	<article class="news-blog">
										<h3><a href="/news/2788-60-years-of-yarns.html">60 years of yarns</a></h3>
										<div class="comment_r"><a href="/news/2788-60-years-of-yarns.html#comments"><span class="fa fa-comments"></span> 0</a></div>
										<p>Ray Willett is well known in Te Anau for his gift of the gab. For 60 years he&#39;s been putting this skill to... <a href="/news/2788-60-years-of-yarns.html">read more</a></p>
										<h5>10:24 Thu, 22 Mar</h5>
									</article>                       
									
                            	</div>               
                        	</div>
                    	</div>
                    	<div style="width: 100%;">               
					</div>
                        <!--Blogs-->
                        <section class="blogs" style="width: 100%;">
                            <div class="title"><h2>BLOGS & OPINIONS</h2></div>
                            <!--col-one-->
                            <div class="col-one">
                            	    							<article class="blog-post">
                           			<h3><a href="/blogs/119-a-round-of-applause-please.html">A round of applause please...</a></h3>
                        			<figure><a href="/blogs/119-a-round-of-applause-please.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_FINAL-Devils-advocate-V02-140109-A-small-80wide.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> I have huge admiration for people who are prepared to step out of their comfort zone and onto the stage for the enjoyment and entertainment... <a href="/blogs/119-a-round-of-applause-please.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/116-a-dining-experience-hard-to-swallow.html">A dining experience hard to swallow</a></h3>
                        			<figure><a href="/blogs/116-a-dining-experience-hard-to-swallow.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_FINAL-Devils-advocate-V02-140109-A-small-80wide.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> I enjoyed a short getaway over the long weekend &mdash; recharged the batteries and got a last glimpse of the sun before winter hibernation.... <a href="/blogs/116-a-dining-experience-hard-to-swallow.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/111-refugees-healthy-community.html">Refugees healthy for community</a></h3>
                        			<figure><a href="/blogs/111-refugees-healthy-community.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_IMG_2291-80x80-websmall.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> Refugees. Make it a &#39;crisis&#39; if you want, but it is actually a blessing. I was utterly dismayed to read Invercargill&#39;s... <a href="/blogs/111-refugees-healthy-community.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/106-new-beginnings.html">New beginnings</a></h3>
                        			<figure><a href="/blogs/106-new-beginnings.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_Falco-drinking-for-the-first-time-small.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p>Greetings to you all keeping warm after that big polar blast. Our big news here on the ranch is the arrival of our first foal. Falco... <a href="/blogs/106-new-beginnings.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/96-apologies-to-apostrophe.html">Apologies to the apostrophe</a></h3>
                        			<figure><a href="/blogs/96-apologies-to-apostrophe.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_FINAL-Devils-advocate-V02-140109-A-small-80wide.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> There&#39;s a plague facing our great nation: everyday on message boards, forum comments, and sadly even advertisements, the scourge... <a href="/blogs/96-apologies-to-apostrophe.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/101-respect-our-elders.html">Respect for our elders</a></h3>
                        			<figure><a href="/blogs/101-respect-our-elders.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_Louise-Faithful-web-column-small.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> June is Elder Abuse Awareness month. Older people are a vital, significant and valuable part of our society and should be treated... <a href="/blogs/101-respect-our-elders.html">read more</a></p>
                    			</article>
                    			
                            </div>
                            <!--col-one-->
                            <div class="col-one col-two">
                            	    							<article class="blog-post">
                           			<h3><a href="/blogs/91-make-difference.html">Make a difference</a></h3>
                        			<figure><a href="/blogs/91-make-difference.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_Graham-Jones-small.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> The Tuatapere Community Worker Support Trust recently hosted a Community Information Night. One of the presenters was from the Electoral... <a href="/blogs/91-make-difference.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/86-the-changing-face-of-southlanders.html">The changing face of Southlanders</a></h3>
                        			<figure><a href="/blogs/86-the-changing-face-of-southlanders.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_FINAL-Devils-advocate-V02-140109-A-small-80wide.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> It&#39;s clear that immigration will be a significant flashpoint for this year&#39;s election and recent changes announced by Immigration... <a href="/blogs/86-the-changing-face-of-southlanders.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/82-young-voters-disinterested-or-under-educated.html">Young voters — disinterested or under educated?</a></h3>
                        			<figure><a href="/blogs/82-young-voters-disinterested-or-under-educated.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_FINAL-Devils-advocate-V02-140109-A-small-80wide.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> I threatened a couple of weeks ago to rant about public apathy towards local government and even politics in general. I was intending... <a href="/blogs/82-young-voters-disinterested-or-under-educated.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/77-time-to-take-an-interest.html">Time to take an interest</a></h3>
                        			<figure><a href="/blogs/77-time-to-take-an-interest.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_FINAL-Devils-advocate-V02-140109-A-small.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p>The Southland District Council is back to square one when it comes to finding a new location for Te Anau&#39;s new wastewater sewerage... <a href="/blogs/77-time-to-take-an-interest.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/67-in-support-of-good-governance.html">In support of good governance</a></h3>
                        			<figure><a href="/blogs/67-in-support-of-good-governance.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_FINAL-Devils-advocate-V02-140109-A-small-80wide.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> While lying low these past few weeks, I&#39;ve been disappointed that, in my absence, others haven&#39;t taken to the public opinion... <a href="/blogs/67-in-support-of-good-governance.html">read more</a></p>
                    			</article>
                    			    							<article class="blog-post">
                           			<h3><a href="/blogs/65-a-balancing-act.html">A balancing act</a></h3>
                        			<figure><a href="/blogs/65-a-balancing-act.html" class="image"><img src="https://images.newsie.co.nz/thumbs/advocatesouth/news_IMG_2291-80x80-websmall.jpg" alt="" border="0" id="blg" /></a></figure>
                           			<p> I got out of bed, And, once watered and fed,&nbsp;
Went off on my bike down the road,&nbsp;
My job, you see, is to lighten the load,&nbsp;
Of... <a href="/blogs/65-a-balancing-act.html">read more</a></p>
                    			</article>
                    			
                            </div>
                            
                            <div class="clearfix"></div>
                        </section>
                        
                        <!--Add Block-->
                        <div class="add-block">
							<!-- /314075876/adv_bcb -->
							<div id='div-gpt-ad-1487621802927-0' style='height:60px; width:468px;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487621802927-0'); });
								</script>
							</div>
                        </div>
                    </div>
                    
                    <!--Right bar-->
										<div class="side-bar-widgets">

						<aside class="widget ad_box">
							<div class="widget_header">
								<h3 class="widget_title">Advert</h3>
							</div>
							<div class="widget_body" style="padding: 15px 0px 15px 0px;">
								<!-- /314075876/adv_mrec_1 -->
								<div id='div-gpt-ad-1487621802927-2' style='height:250px; width:300px;'>
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487621802927-2'); });
									</script>
								</div>
							</div>
						</aside>

						<aside class="widget widget_news_combine" id="news-combine-widget-2">
								
							<div class="widget_header">
								<div class="widget_subtitle">
									<a class="lnk_all_news" href="/news/index.html">All news</a>
								</div>
								<h3 class="widget_title">NEWS</h3>
							</div>
							<div class="widget_body">
								<div class="block_news_tabs" id="tabs">
								
								<!--LATEST-NEWS-->
								
									<div class="tabs">
										<ul>
											<li>
												<a href="#tabs1"><span>Latest</span></a>
											</li>
											<li>
												<a href="#tabs2"><span>Popular</span></a>
											</li>
											<li>
												<a href="#tabs3"><span>Most Commented</span></a>
											</li>
										</ul>
									</div>
									<div class="tab_content" id="tabs1">
										<!--SIDEBAR LATEST-->
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													29 Mar<br/>12:04
												</div>
											</div>
											<p class="title"><a href="/news/2913-toxic-floating-algae-found-waituna-lagoon.html">Toxic ’floating’ algae found in Waituna Lagoon</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>16:12
												</div>
											</div>
											<p class="title"><a href="/news/2903-southern-dhb-extends-maternity-submission-deadline.html">Southern DHB extends maternity submission deadline</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>11:19
												</div>
											</div>
											<p class="title"><a href="/news/2898-te-anau-cricket-nets-now-open.html">Te Anau cricket nets now open</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>10:09
												</div>
											</div>
											<p class="title"><a href="/news/2893-kepler-water-taxi-changes-hands.html">Kepler Water Taxi changes hands</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/2838-last-big-push-lumsden.html">Last big push for Lumsden</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/2843-almost-13000-southland-cattle-to-be-culled.html">Almost 13,000 Southland cattle to be culled</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/2848-tearing-up-tracks.html">Tearing up the tracks</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/2853-massive-turnout-muster.html">Massive turnout for Muster</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/2858-plenty-of-ploughing-ahead-champs.html">Plenty of ploughing ahead for champs</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Mar<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/2868-soaking-up-scholarship-experience.html">Soaking up scholarship experience</a></p>
										</div>
										
									</div>
									<div class="tab_content" id="tabs2">
										<!--SIDEBAR POPULAR-->
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Feb<br/>16:15
												</div>
											</div>
											<p class="title"><a href="/news/2629-these-are-some-of-our-own-godzone.html">These are some of our own in GODZone</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													05 Oct<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/1811-the-new-faces-of-medicine.html">The new faces of medicine</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													20 Oct<br/>17:03
												</div>
											</div>
											<p class="title"><a href="/news/1951-800ha-burning-near-te-anau.html">800ha burning near Te Anau</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													10 Aug<br/>07:00
												</div>
											</div>
											<p class="title"><a href="/news/1478-lost-but-not-forgotten-fiordland.html">Lost but not forgotten in Fiordland</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													15 Mar<br/>17:30
												</div>
											</div>
											<p class="title"><a href="/news/390-new-xray-machine-enters-service-at-te-anau.html">New X-ray machine enters service at Te Anau</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													22 Jun<br/>09:23
												</div>
											</div>
											<p class="title"><a href="/news/1158-raw-milk-hit-rural-southland.html">Raw milk a hit in rural Southland</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													05 Nov<br/>07:47
												</div>
											</div>
											<p class="title"><a href="/news/2047-man-dies-lake-te-anau-boat-race.html">Man dies in Lake Te Anau boat race</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													25 May<br/>09:00
												</div>
											</div>
											<p class="title"><a href="/news/986-la-dolce-vita-takes-new-ownership-location.html">’La Dolce Vita’ takes new ownership, location </a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													11 Jan<br/>13:11
												</div>
											</div>
											<p class="title"><a href="/news/2363-rodeo-rounds-up-big-crowds.html">Rodeo rounds up big crowds</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													12 Apr<br/>09:45
												</div>
											</div>
											<p class="title"><a href="/news/652-te-anau-midwives-still-passionate-about-practice.html">Te Anau midwives still passionate about practice</a></p>
										</div>
										
									</div>
									<div class="tab_content" id="tabs3">
										<!--SIDEBAR MOST COMMENTED-->
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													27 Mar<br/>17:56
												</div>
											</div>
											<p class="title"><a href="/news/512-survey-to-explore-southland-aquaculture-potential.html">Survey to explore Southland aquaculture potential</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													27 Apr<br/>09:34
												</div>
											</div>
											<p class="title"><a href="/news/768-record-tumbles-at-15th-annual-routeburn-classic.html">Record tumbles at 15th annual Routeburn Classic</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													01 Jun<br/>06:00
												</div>
											</div>
											<p class="title"><a href="/news/1026-reduced-hours-bnz-te-anau.html">Reduced hours for BNZ Te Anau?</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													17 Aug<br/>10:33
												</div>
											</div>
											<p class="title"><a href="/news/1538-national-selects-cluthasouthland-candidate.html">National selects Clutha-Southland candidate </a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													22 Mar<br/>11:56
												</div>
											</div>
											<p class="title"><a href="/news/2818-turf-close-to-completion.html">Turf close to completion</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													09 Mar<br/>08:00
												</div>
											</div>
											<p class="title"><a href="/news/260-catlins-development-gamechanger.html">Catlins development a ”game-changer”</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													07 Jul<br/>10:04
												</div>
											</div>
											<p class="title"><a href="/news/1284-greg-mulvey-to-retire-from-ilt.html">Greg Mulvey to retire from ILT</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													28 Sep<br/>10:29
												</div>
											</div>
											<p class="title"><a href="/news/1796-southlands-mp-class-of-2017-hamish-walker.html">Southland’s MP Class of 2017: Hamish Walker</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													06 Nov<br/>09:28
												</div>
											</div>
											<p class="title"><a href="/news/2052-police-release-name-of-man-who-died-boat-race.html">Police release name of man who died in boat race</a></p>
										</div>
																															<div class="block_home_news_post">
											<div class="info">
												<div class="date">
													21 Dec<br/>07:02
												</div>
											</div>
											<p class="title"><a href="/news/2308-funding-southlands-campers-and-drivers.html">Funding for Southland’s campers and drivers</a></p>
										</div>
										
									</div>
								</div>
							</div>
						</aside>
						<aside class="widget widget_opinion_poll">
							<div class="widget_header">
								<h3 class="widget_title">Opinion Poll</h3>
							</div>
							<div class="widget_body">
											
                                <p class="poll"></p>
                                <span id="pollArea">
                                	<form name="pollForm" id="pollForm" onSubmit="return false;">
                                		<input type="hidden" name="pid" value="">
                                		<table style="width: 280px; margin-bottom: 5px;">
											
										</table>
									</form>
									<br/>
									<a class="poll-button" onClick="xajax_voteInPoll(xajax.getFormValues('pollForm'),'1');">VOTE</a>
								</span>
                    			<a href="/pollresults.html" class="poll-button">VIEW RESULTS</a>

							</div>
						</aside>
						<aside class="widget ad_box">
							<div class="widget_header">
								<h3 class="widget_title">Advert</h3>
							</div>
							<div class="widget_body" style="padding: 15px 0px 15px 0px;">
								<!-- /314075876/adv_mrec_2 -->
								<div id='div-gpt-ad-1487621802927-3' style='height:250px; width:300px;'>
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487621802927-3'); });
									</script>
								</div>
							</div>
						</aside>
						<aside class="widget facebook">
							<div class="widget_header">
								<div class="widget_subtitle">
									<a href="https://www.facebook.com/TheRecordNZ" target="_blank">Follow Us</a>
								</div>
								<h3 class="widget_title">Facebook</h3>
							</div>
							<div class="widget_body">
								<div class="fb-page" data-href="https://www.facebook.com/Fiordland-Advocate-73829234974" data-tabs="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Fiordland-Advocate-73829234974" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Fiordland-Advocate-73829234974">Advocate South</a></blockquote></div>
							</div>
						</aside>
						<aside class="widget ad_box">
							<div class="widget_header">
								<h3 class="widget_title">Advert</h3>
							</div>
							<div class="widget_body" style="padding: 15px 0px 15px 0px;">
								<!-- /314075876/adv_mrec_3 -->
								<div id='div-gpt-ad-1487621802927-4' style='height:250px; width:300px;'>
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487621802927-4'); });
									</script>
								</div>
							</div>
						</aside>
						<aside class="widget widget_latest_comments">
							<div class="widget_header">
								<h3 class="widget_title">Latest comments</h3>
							</div>
							<div class="widget_body">
								<ul class="comments">
									
								</ul>
							</div>
						</aside>
					</div>                                
                </div>

            </section>
	</div>
	</div>
	<footer class="main-footer">
            <!--Footer Top-->
                <div class="footer-top">
                	<div class="row clearfix">
                    	<div class="col-xs-4">
							<img src="/assets/images/advocatesouth/AdvocateSouth-logo.jpg" width="250">
                        </div>
                        
                        <div class="col-xs-4">
                        	<h2>Advocate South</h2>
                            <p>Like us on Facebook or view us on Youtube to receive updates from Advocate South</p>
                            <a href="https://www.youtube.com/results?search_query=advocate+on+air" class="fa fa-youtube anim-5" target="_blank"></a>
                            <a href="https://www.facebook.com/Fiordland-Advocate-73829234974" class="fa fa-facebook-official anim-5" target="_blank"></a>
                        </div>
                    </div>
                </div>
                
                <!--Footer Bottom-->
            <div class="footer-bottom">
                <p> &copy;2018 <span>Advocate Communications Ltd. </span> A <a href="http://www.newsie.co.nz" target="_blank">Newsie Alliance</a> Member</p>
            </div>
	</footer>
</div>	
	<script type="text/javascript">
			function reloadPage(){
				document.location.reload();
			}
			
			function createForm(){
				var e;
				var t;
				if(typeof window.innerWidth=="number"){
					e=window.innerWidth;
					t=window.innerHeight
				}else if(document.documentElement&&(document.documentElement.clientWidth||document.documentElement.clientHeight)){
					e=document.documentElement.clientWidth;
					t=document.documentElement.clientHeight
				}else if(document.body&&(document.body.clientWidth||document.body.clientHeight)){
					e=document.body.clientWidth;
					t=document.body.clientHeight
				}
				e=e/2-150;
				t=$(window).scrollTop()+65;
				body='<div id="newForm" class="formPopup" style="top:'+t+"px; left: "+e+'px;"><form name="loginForm" id="loginForm" onSubmit="return false;">';
				body+="<table>	";
				body+='<tr align="left">';
				body+="<th><h3>Login</h3><br/></th>";
				body+="</tr>";
				body+='<tr><td>Email: </td><td><input id="username" class="text" type="text" name="username"></td></tr>';
				body+='<tr><td>Password: </td><td><input class="text" type="password" name="password"></td></tr>';
				body+='<tr><td>Remember Me: </td><td><input type="checkbox" name="rememberme" value="1"></td></tr>';
				body+='<tr><td align="right" colspan="2"><br/><input type="button" class="button" value="Login" onClick="xajax_goLogin(xajax.getFormValues(\'loginForm\'));"><input type="button" class="button" value="Cancel" onClick="dismissForm();"></td></tr>';
				body+='<tr><td colspan="2"><br/>Forgot your password? <a onClick="dismissForm(\'1\');">Click Here</a></td></tr>';
				body+="</table>";
				body+="</form></div>";
				$("#page").prepend(body);
				$("#username").focus()}
			
			function dismissForm(e){
				document.getElementById("blackout").style.visibility="hidden";
				document.getElementById("blackout").style.display="none";
				removeElement("newForm");
				if(e=="1"){
					document.location.href="/forgot-password.html";
				}else{
					window.location.reload();
				}
			}
			
			function login(){
				document.getElementById("blackout").style.visibility="visible";
				document.getElementById("blackout").style.display="block";
				createForm()
			}
			function removeElement(e){
				var t=document.getElementById(e);
				t.parentNode.removeChild(t)
			}
		</script>	

<script type="text/javascript" src="/assets/js/newsie/jquery-ui.min.js"></script>
<script type="text/javascript" src="/assets/js/newsie/superfish.js"></script>
<script type="text/javascript" src="/assets/js/newsie/jquery.jclock.js"></script>
<script type="text/javascript" src="/assets/js/newsie/newsie.js"></script>
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-92789203-1', 'auto');
  ga('send', 'pageview');
 
</script>
<!-- /314075876/Advocate_South_Skins -->
<div id='div-gpt-ad-1519155369126-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519155369126-0'); });
</script>
</div>
</body>
</html>
